Get in touch
Back
Resolved

Summer Downtime Issues - Hardware Failure

Started 24 Aug at 04:06pm PDT.

Ideal-Logic Production System
Created

We have had several significant downtime episodes this Summer, and we have finally found the root cause. An intermittent hardware failure in a single server was bringing down our entire network. This is extremely unusual (and, of course, it is not supposed to happen). We are grateful to finally have full resolution, and we do not expect any more downtime as a result of this problem.

Posted 24 Aug at 04:06pm PDT.